Could not load file or assembly sapnco, Version=3.0.0.42

Recently I had the following error:

Could not load file or assembly ‘sapnco, Version=3.0.0.42, Culture=neutral, PublicKeyToken=50436dca5c7f7d23’ or one of its dependencies. The system cannot find the file specified.

The version of the SAP-Connector depends on .Net Framework 2.0 and needs “Microsoft Visual C++ 2005 Redistributable Package”. After installing this packaged, the error was solved. You have to install the correct version (x86 or x64).